Related Categories

Version Compatibility

The tables below specify which versions of VIP and pyVIP (our Python API) are compatible with each other. If you encounter any issues using pyVIP, first ensure that your versions of VIP and pyVIP are compatible.

VIP

VIP Version Required pyVIP Version Mobile Supported?
1.1.2 or lower Not supported No
1.2.0 1.2.0 or higher Yes

 

pyVIP

pyVIP Version Required VIP Version
1.2.0 1.2.0 or higher